升级 Tenable Identity Exposure

所需用户角色:本地计算机上的管理员

从之前的版本升级到 Tenable Identity Exposure 版本 3.59 需要调整之前的架构,以包含安全中继组件。升级之前,请仔细检查并了解以下部分中说明的变更

升级路径

要升级到 Tenable Identity Exposure 的最新版本,您必须遵循此安装路径:2.7 -> 3.1 -> 3.11 -> 3.19 -> 3.29 -> 3.42 -> 3.59

注意:您可以从任何次要版本升级到下一个主要版本。

升级顺序

要升级到 Tenable Identity Exposure 3.59,请按以下顺序操作:

事先说明

  • 在升级之前,为环境拍摄快照。如果升级失败,Tenable Identity Exposure 支持部门无法执行回滚,而这会导致全新安装并造成您丢失之前的数据。请参阅“备份”,以获取完整信息。

  • 备份和还原存储管理器。Tenable 强烈建议您在升级之前备份存储管理器。有关如何备份或还原 MSSQL 的说明,请参阅 Microsoft 官方文档。

  • 考虑停机时间:根据您的环境和升级程度,停机时间从几分钟到几小时不等。请将此因素纳入您的日程安排和通信计划考虑范围中,并将计划的停机时间和可能发生的服务中断消息告知受影响的用户。

  • Tenable 的下载站点下载 Tenable Identity Exposure 和安全中继的可执行程序

  • 以本地用户或域用户“本地管理员”组的成员)的身份运行安装程序

  • 重新启动服务器,然后再为每个组件启动 Tenable Identity Exposure 安装程序。

升级程序

请按照以下程序,使用“带自动生成证书和自签名证书的 TLS(默认)”升级 Tenable Identity Exposure 组件。有关更多信息,请参阅“TLS Installation Types”。

注意:“无 TLS”的安装默认采用此模式。